Author Topic: Multiplayer problems  (Read 6531 times)

Jommy45

  • Newbie
  • *
  • Posts: 31
    • View Profile
    • Email
Re: Multiplayer problems
« Reply #30 on: July 27, 2017, 09:31:55 PM »
joining to a lobby is now sorted. but it is nearly impossible to start an actually race. practice qually warm up are all fine. soon as you enter race pre-start somebody will always get removed for jumping the start even though they never move. then most when the remaining karts approach the 'corridor' everybody gets removed for either speeding or going too slow even when that is not the case. also karts infront flash in and out of vision during a race.

matty0l215

  • Newbie
  • *
  • Posts: 28
    • View Profile
Re: Multiplayer problems
« Reply #31 on: July 27, 2017, 09:38:50 PM »
Netcode needs improvement or at least the number of karts able to be seen raised from 12

The number of Karts in a server is set by the server admin, It is not a hard limit.

You are aware that you are commenting on a post made a very long time ago that was in reference to how you can only see 12 karts at a time no matter what because of Piboso's restrictions not the amount of people on the server.

Thats odd. It came up as an unread comment when i logged in...

JoeCool

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Multiplayer problems
« Reply #32 on: July 28, 2017, 06:01:29 AM »
Ok, I give up. Going to ask for refund at Steam.

It's a shame. Try to connect to a race 10 times, it will crash 9 times. Time out Connection.
I tried all connection speed. Low, middle and fast (I have a 400mBit Connection). No way. It's somewhat unstable and very beta.

Driving around in Testing mode is boring after all.

Fix it, I will return next year.

Bye.

You must be having a very isolated experience as no one I know nor myself have had their game crash joining servers since the 2b update that came out days ago. Also the speed settings only refer to karts visible and does not affect ability to join servers

Isolated or not - for me it is nearly impossible to join a server. Sometime the game doesn't crash, but I always get a time out promptly. I run a Highend PC with fast 64gb mem and Titan X Pascal Graph, and drive with Oculus Rift. Maybe the Rift is the reason, I don't know.....

Raise

  • Full Member
  • ***
  • Posts: 183
    • View Profile
Re: Multiplayer problems
« Reply #33 on: July 28, 2017, 03:31:17 PM »
Ok, I give up. Going to ask for refund at Steam.

It's a shame. Try to connect to a race 10 times, it will crash 9 times. Time out Connection.
I tried all connection speed. Low, middle and fast (I have a 400mBit Connection). No way. It's somewhat unstable and very beta.

Driving around in Testing mode is boring after all.

Fix it, I will return next year.

Bye.

You must be having a very isolated experience as no one I know nor myself have had their game crash joining servers since the 2b update that came out days ago. Also the speed settings only refer to karts visible and does not affect ability to join servers

Isolated or not - for me it is nearly impossible to join a server. Sometime the game doesn't crash, but I always get a time out promptly. I run a Highend PC with fast 64gb mem and Titan X Pascal Graph, and drive with Oculus Rift. Maybe the Rift is the reason, I don't know.....

Maybe it's less isolated but the other day myself and 8 other friends raced together on 3 seperate tracks/ servers one even had a rift and no ones game ever crashed the only person who had a time out was once while an Aussie attempted to join. This was hosted by myself via the game not via a dedicated and we had a variety of quality of computers joining some people even left and rejoined part the way through