Author Topic: Multiplayer problems  (Read 6310 times)

^^ SpOOnziLLa ^^

  • Newbie
  • *
  • Posts: 39
  • Karting with every beat of the Heart <3
    • View Profile
    • https://www.facebook.com/32ndnotes
    • Email
Re: Multiplayer problems
« Reply #15 on: March 25, 2013, 11:25:07 PM »
WOW, you already got to another dimension dude!! :D
ahha! yeah, but seriously y this happening ?

LIAM-36-AUS

  • Guest
Re: Multiplayer problems
« Reply #16 on: March 26, 2013, 03:30:13 AM »
I have a problem too....when i open a server all's good.....but when i want to join one than i see only the "Connected" Window and thats all.....i wait over 10 minutes, can move the mouse but cant join... :-\



Greetings, GhostriderPL
   if the server has a  - - -  in the ping that means you can't connect,  also did this only happen once when you tryed to connect to the server?  because what normally works i shutdown the game and re-open it again, and another thing is to shutdown any other programs too.

Dan Buck

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 344
  • Live Strong!!
    • View Profile
    • My Facebook Page
Re: Multiplayer problems
« Reply #17 on: March 26, 2013, 12:00:35 PM »
I have a problem too....when i open a server all's good.....but when i want to join one than i see only the "Connected" Window and thats all.....i wait over 10 minutes, can move the mouse but cant join... :-\



Greetings, GhostriderPL
   if the server has a  - - -  in the ping that means you can't connect,  also did this only happen once when you tryed to connect to the server?  because what normally works i shutdown the game and re-open it again, and another thing is to shutdown any other programs too.
hahaha cool! jokes aside, try reinstalling it, making a completely clean install and check on your graphic card drives to see if they are updated! ;)

let us know the results! :D
If I die tomorrow, I'd be alright because I believe that after we're gone, the spirit carries on!

GhostriderPl

  • Full Member
  • ***
  • Posts: 212
  • KZ1
    • View Profile
    • Email
Re: Multiplayer problems
« Reply #18 on: March 26, 2013, 12:53:16 PM »
PC is ok (when not looking at the crappy specs) ;) ;D he is lame but it all works and is up to date :)

But what means "Clean Install"? ::) When i Install Beta8, Beta7 were also installed (I dont delete it)

And why i can open a server, and people can join, but i cant join others? :o

@LIAM-36-AUS: I try it 3 or 4 times...and in every try I was waiting for more than 10 minutes and then quit because it was annoying me ;)


Greetings, GhostriderPL
If you want to Finish First you have to Finish First!

LIAM-36-AUS

  • Guest
Re: Multiplayer problems
« Reply #19 on: March 26, 2013, 08:48:31 PM »
PC is ok (when not looking at the crappy specs) ;) ;D he is lame but it all works and is up to date :)

But what means "Clean Install"? ::) When i Install Beta8, Beta7 were also installed (I dont delete it)

And why i can open a server, and people can join, but i cant join others? :o

@LIAM-36-AUS: I try it 3 or 4 times...and in every try I was waiting for more than 10 minutes and then quit because it was annoying me ;)


Greetings, GhostriderPL
oops, i totally forgot about that Dan!  Anyway a clean install is where you keep backup folders of paints, helmets and dashes etc and delete the Kart Racing PRO beta7 folders(except for the backup ones with all the paints) then you install beta8 and and all you have to do is put them paints that you downloaded in beta7 in the beta8 folders.   EDIT: Make sure you keep a back up of your license too!
« Last Edit: March 26, 2013, 08:51:32 PM by LIAM-36-AUS »

Dan Buck

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 344
  • Live Strong!!
    • View Profile
    • My Facebook Page
Re: Multiplayer problems
« Reply #20 on: March 27, 2013, 11:43:21 AM »
just to add, all the paints, dashes and tracks from the Beta7 one are working pretty well on this new Beta8b for me, even online...
If I die tomorrow, I'd be alright because I believe that after we're gone, the spirit carries on!

jphh93

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Multiplayer problems
« Reply #21 on: November 29, 2013, 07:18:36 PM »
Well i dont really know, if that is a multiplayer problem.
IŽd foung actually 4 servers. Is that normal?

EVO

  • Hero Member
  • *****
  • Posts: 2237
    • View Profile
    • EVO KRP
Re: Multiplayer problems
« Reply #22 on: June 18, 2014, 01:16:29 PM »
I'm using beta 11 I don't know if there have been any hotfixes for this issue.  When I go to host I don't get passed the server setup screen.  Thanks In advance for the assistance.
To download all my dashes, airboxes, tracks, and more
click here or see my personal website

kittycannon2000

  • Newbie
  • *
  • Posts: 36
    • View Profile
    • Duke Racing
    • Email
Re: Multiplayer problems
« Reply #23 on: December 17, 2014, 05:30:00 PM »
Hello people

When I try to host a server thru World host it crashes after I press continue.

Help?
Official driver PDB Racing team

Tr!st@n

  • Sr. Member
  • ****
  • Posts: 421
  • German Champion 2013
    • View Profile
Re: Multiplayer problems
« Reply #24 on: December 17, 2014, 05:46:22 PM »
Go to documents, piboso, kart racing pro, profiles, your profile, and then into the profile.ini. Scroll down to the point where it says "classes" under the online settings. Delete all except for one, e.g. KF3, and save. Now hosting should work. Way is by Corrie Hiatt (Birel-Rotax42)
FA Kart - IAME X30 Senior

razorkart14

  • Full Member
  • ***
  • Posts: 140
    • View Profile
    • Email
Re: Multiplayer problems
« Reply #25 on: January 03, 2015, 09:33:14 PM »
Netcode needs improvement or at least the number of karts able to be seen raised from 12

JoeCool

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Multiplayer problems
« Reply #26 on: July 27, 2017, 06:11:57 PM »
Ok, I give up. Going to ask for refund at Steam.

It's a shame. Try to connect to a race 10 times, it will crash 9 times. Time out Connection.
I tried all connection speed. Low, middle and fast (I have a 400mBit Connection). No way. It's somewhat unstable and very beta.

Driving around in Testing mode is boring after all.

Fix it, I will return next year.

Bye.

matty0l215

  • Newbie
  • *
  • Posts: 28
    • View Profile
Re: Multiplayer problems
« Reply #27 on: July 27, 2017, 07:33:22 PM »
Netcode needs improvement or at least the number of karts able to be seen raised from 12

The number of Karts in a server is set by the server admin, It is not a hard limit.

Raise

  • Full Member
  • ***
  • Posts: 138
    • View Profile
Re: Multiplayer problems
« Reply #28 on: July 27, 2017, 08:03:16 PM »
Netcode needs improvement or at least the number of karts able to be seen raised from 12

The number of Karts in a server is set by the server admin, It is not a hard limit.

You are aware that you are commenting on a post made a very long time ago that was in reference to how you can only see 12 karts at a time no matter what because of Piboso's restrictions not the amount of people on the server.

Raise

  • Full Member
  • ***
  • Posts: 138
    • View Profile
Re: Multiplayer problems
« Reply #29 on: July 27, 2017, 08:04:49 PM »
Ok, I give up. Going to ask for refund at Steam.

It's a shame. Try to connect to a race 10 times, it will crash 9 times. Time out Connection.
I tried all connection speed. Low, middle and fast (I have a 400mBit Connection). No way. It's somewhat unstable and very beta.

Driving around in Testing mode is boring after all.

Fix it, I will return next year.

Bye.

You must be having a very isolated experience as no one I know nor myself have had their game crash joining servers since the 2b update that came out days ago. Also the speed settings only refer to karts visible and does not affect ability to join servers