• Welcome to Kart Racing Pro Official Forum. Please login or sign up.
 
January 16, 2021, 07:47:37 AM

News:

Please read the FORUM RULES


European League archive

Started by laraarsa, January 30, 2012, 04:52:41 PM

Previous topic - Next topic

laraarsa


e1ght


The Iceman Marco

What's the problem? Does it take long to join?

laraarsa

If you have problems joining just wait some time and keep trying, then it should work.

Nitrox

Will there be another restart or can I join now?

laraarsa


e1ght


dibu

April 13, 2012, 08:37:59 PM #247 Last Edit: April 13, 2012, 09:12:29 PM by dibu
Here the actual report about the server load. 10 people are driving and the rest seems to have problems to connect.
The server has quite enough resources and the line also (25/5 MBit).


laraarsa

Kart Racing Pro has just crashed.

dibu

The Server is still running. The local kart.exe crash happened to Schwoni and me too some days ago.

The Iceman Marco

I had some weird lags on the server. Everyone was in pits for a sec orso and then back on track. That were a lot of lags. I don't know how to describe better. I'll upload a video about it.

dibu

Please everybody report your experiences with the event.
The drivers which joined and the others which tried to join and couldn't.

It will help to debug the problems with the netcode.

laraarsa

It was good fun, but where was everyone? Stuck at connecting?   :)

Schwoni

the problem with the lags is definitly the graphic card. if all 10 drivers are on track i get 25-40 fps. Normally 100, same for stark we both put the graphic settings a bit down and all was fine, no more lag.
That joining problem really look like if u have running a server more than an hour and the whole time are people on it so that it doesn`t restart, it happen. Or while changing track if u join too fast, i think the server is not completly ready then but there are guys on it that`s the reason why later joiners can`t see that "fast" guys and why it crash.

The Iceman Marco

So lower graphic setting would help against all the lags?