Author Topic: None of my Piboso tracks Work  (Read 247 times)

Blumotion

  • Newbie
  • *
  • Posts: 31
    • View Profile
    • Email
None of my Piboso tracks Work
« on: September 16, 2018, 05:49:17 PM »
I have recently updated to the new release for KRP but none of my Piboso tracks do not work, but my modded tracks do work. I have tried:
1. Reinstalling Krp and deleting all my files.
2. Running Kart Racing Pro at different settings
3. Running Kart Racing Pro with no mods inside the x86 folder
4.Taking the pibosos tracks and making them into a zip folder.

Please help as I would like to enjoy kart racing pros tracks like I usually do.

gonzalovergara_334

  • Newbie
  • *
  • Posts: 32
  • Any Success is never by chance
    • View Profile
    • Email
Re: None of my Piboso tracks Work
« Reply #1 on: September 16, 2018, 09:36:13 PM »
Not sure what’s going wrong but you can have a look at Krp directory and check if you have “tracks.pkz”

Raise

  • Sr. Member
  • ****
  • Posts: 318
    • View Profile
Re: None of my Piboso tracks Work
« Reply #2 on: September 16, 2018, 11:20:48 PM »
I have recently updated to the new release for KRP but none of my Piboso tracks do not work, but my modded tracks do work. I have tried:
1. Reinstalling Krp and deleting all my files.
2. Running Kart Racing Pro at different settings
3. Running Kart Racing Pro with no mods inside the x86 folder
4.Taking the pibosos tracks and making them into a zip folder.

Please help as I would like to enjoy kart racing pros tracks like I usually do.

That’s a double negative, and what do you mean they don’t work? They don’t show up? The game crashes?

Wolfman

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • Email
Re: None of my Piboso tracks Work
« Reply #3 on: September 16, 2018, 11:47:03 PM »
I too am having the same problem. Since the new update only limited tracks work. If I for example select Lonato and hit the start button, the sync screen appears and then the game crashes. I have deleted and Reloaded all the files but no luck.