Author Topic: Problems loading the game!  (Read 6609 times)

Philip

  • Newbie
  • *
  • Posts: 4
    • View Profile
Problems loading the game!
« on: December 06, 2010, 12:27:19 PM »
I have now installed the demo, but when I try to start the game nothing happens!
Someone know whats wrong?

PiBoSo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1929
    • View Profile
    • Email
Re: Problems loading the game!
« Reply #1 on: December 06, 2010, 01:10:58 PM »

Could you please try launching it with administrator rights ( right-click on icon and select "Run as administrator" )?

d3rac3guy2

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Problems loading the game!
« Reply #2 on: December 07, 2010, 12:19:57 AM »
my problem is i click that then it shows the tony kart picture then it say the game has stopped working. should i have clicked mirror 2?

PiBoSo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1929
    • View Profile
    • Email
Re: Problems loading the game!
« Reply #3 on: December 07, 2010, 09:20:30 AM »
my problem is i click that then it shows the tony kart picture then it say the game has stopped working. should i have clicked mirror 2?

Updating graphics card drivers may fix the problem.

GX390

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Problems loading the game!
« Reply #4 on: December 07, 2010, 05:26:09 PM »
Hi I have exactly the same problem although I have a laptop and integrated graphics. I already have tryed running the game in run as admin but with no success

Thanks

Venox

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Problems loading the game!
« Reply #5 on: December 09, 2010, 12:59:47 AM »
I am having same problem.  I updated my graphics driver and started in Admin mode, but it just shows the Tony Kart and then the software quits running.  Also, it seems to start in 800x600 resolution even though I have my machine set at 1440x900.  I tried to modify the .ini file, but it won't let me save it.  Any help appreciated as I am anxious to try it out.

Oh, I do not have a steering wheel setup yet, I was hoping to try it first with just mouse/keyboard control.  Is this an issue?

Thanks.

arhimede

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Problems loading the game!
« Reply #6 on: December 09, 2010, 11:24:52 AM »
Same problem here. On 2 different notebooks.

One crashes at the second screen, without showing the pictures in the screen.
Other crashes also at the second screen but with the kart picture appearing.


Same thing with starting the game. I had to give it administrator rights....

IT never run openAL instaler after instaling the game.........

I have amd proc. Ati radeon graphic card.

arhimede

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Problems loading the game!
« Reply #7 on: December 09, 2010, 01:08:07 PM »
Is there a problem with openGL?

I tested and it show me some errors.


...1.3:
ARB_multitexture not supported.
...1.4:
ARB_multitexture not supported.
...1.5:
ARB_multitexture not supported.
...2.0:
ARB_shader_objects not supported.
...2.1:
ARB_shader_objects not supported.

PiBoSo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1929
    • View Profile
    • Email
Re: Problems loading the game!
« Reply #8 on: December 09, 2010, 01:23:31 PM »
Is there a problem with openGL?

I tested and it show me some errors.


...1.3:
ARB_multitexture not supported.
...1.4:
ARB_multitexture not supported.
...1.5:
ARB_multitexture not supported.
...2.0:
ARB_shader_objects not supported.
...2.1:
ARB_shader_objects not supported.

There is definitely a problem. If possible please try updating graphics card drivers.

arhimede

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Problems loading the game!
« Reply #9 on: December 09, 2010, 01:36:54 PM »
well, every other game is working with no problems. From lfs to f1 2010, NFS SHIFT,TDU, and so and so..

PiBoSo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1929
    • View Profile
    • Email
Re: Problems loading the game!
« Reply #10 on: December 09, 2010, 01:45:51 PM »
well, every other game is working with no problems. From lfs to f1 2010, NFS SHIFT,TDU, and so and so..

They all probably use DirectX for rendering instead of OpenGL

kuato

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Problems loading the game!
« Reply #11 on: December 09, 2010, 04:00:44 PM »
Game is also crashing for me.  When I launch it all I see is a black screen and I get a bad crash...  can't alt/tab or ctrl+alt+del, have to shut down.  I reinstalled the latest ATI drivers, also reinstalled the game and I'm still crashing.

arhimede

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Problems loading the game!
« Reply #12 on: December 09, 2010, 06:43:29 PM »
Also ati/windows 7.

I managed to run the game. By reinstaling catalist software right.  Theres an issue with catalist on w7 i think. Once i had that running the game also worked fine.

Venox

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Problems loading the game!
« Reply #13 on: December 10, 2010, 07:58:23 PM »
What is Catalyst software?

Venox

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Problems loading the game!
« Reply #14 on: December 10, 2010, 08:11:31 PM »
OK, figured out that Catalyst is for ATI GPU's.  I have a Mobile Intel 4 series so I guess this doesn't apply.  Any other suggestions?  Thanks.