• Welcome to Kart Racing Pro Official Forum. Please login or sign up.
 
September 22, 2019, 10:12:49 pm

News:

Please read the FORUM RULES


Roskilde Karting Track

Started by Hansen24, July 24, 2011, 10:58:10 pm

Previous topic - Next topic

Hansen24

July 24, 2011, 10:58:10 pm Last Edit: August 05, 2011, 09:24:16 pm by Hansen24
Ive finally finished my first conversion. Roskilde Karting Track i located in Zealand (Denmark) or in danish sjælland.
The track is originally made by Normark.

if you encounter any bugs please write to me.


Update:

Fixed the problem with no shadow with the help og evo1087
New download link:
http://www.mediafire.com/?dug4dm16zxsjul1

Driver for G.P Racing denmark
KZ2

Nitrox

Just had a look at the track with mapview, there are definately some bugs left ;)




BTW, I have the one with the starting light too at a track i convert. I think the solution will be removing the alpha channel from the front texture.

Hansen24

Thanks for the finding on the startlights.  Im already working on the sand spot on the track.
Driver for G.P Racing denmark
KZ2

Nitrox

No problem, you're welcome. Just tried it myself, these are the correct textures ;)

Hansen24

What program did you use to change the textures?? photoshop??
Driver for G.P Racing denmark
KZ2

Nitrox

Yes, just removed the alpha channel with photoshop. Didn't work in gimp somehow, as it removed everything but the red/green light...

The Iceman Marco

When I want to go to the track nothing happened.

Hansen24

What do you mean??
Just a black screen??
Driver for G.P Racing denmark
KZ2

dibu

@Hansen24

Thanks for the nice track, it's fun to drive. :)

I just saw that no time for T2 is displayed, because your split 1 and the S/F line are at the same point.

Also the virtual S/F is set about 15m behind the S/F, which is painted on the track. This is a bit irritating when you drive.


The Iceman Marco

No not a black screen. When I want to drive nothing happened and the game stays in the overview of the laptimes. I wait 2 minutes. Then I return to my desktop without leaving the game, there is a small box which say that kart.exe doesn't work.

Hansen24

Thats odd.. i assume you have downloaded the updated track (I dont think it has a something to say)
I have just tried downloading the updated version to see if it was the right version (which it is) and i didnt get that problem...
Driver for G.P Racing denmark
KZ2

The Iceman Marco

I downloaded the updated track. But I found something weird. The file I download is a pkz, that's what mediafire said, but when I download it I get a zip file. I unpacked the zip and add it to the game. I also changed the zip into a pkz, and add it to the game again. But I had still the same. I can see it ingame, but when I want to drive it doesn't work.

Hansen24

Quote from: The Iceman Marco on July 25, 2011, 07:10:15 pm
I downloaded the updated track. But I found something weird. The file I download is a pkz, that's what mediafire said, but when I download it I get a zip file. I unpacked the zip and add it to the game. I also changed the zip into a pkz, and add it to the game again. But I had still the same. I can see it ingame, but when I want to drive it doesn't work.

Try this i have tried re uploading it
http://www.mediafire.com/?rglh9j4qpa1wtvt
Driver for G.P Racing denmark
KZ2

Hansen24

Quote from: dibu on July 25, 2011, 06:49:01 pm
@Hansen24

Thanks for the nice track, it's fun to drive. :)

I just saw that no time for T2 is displayed, because your split 1 and the S/F line are at the same point.

Also the virtual S/F is set about 15m behind the S/F, which is painted on the track. This is a bit irritating when you drive.

Thanks with the T2 i was wandering why it didnt show.
Im gonna redo the S/F right away :)
Driver for G.P Racing denmark
KZ2

The Iceman Marco

Quote from: Hansen24 on July 25, 2011, 07:14:33 pm
Quote from: The Iceman Marco on July 25, 2011, 07:10:15 pm
I downloaded the updated track. But I found something weird. The file I download is a pkz, that's what mediafire said, but when I download it I get a zip file. I unpacked the zip and add it to the game. I also changed the zip into a pkz, and add it to the game again. But I had still the same. I can see it ingame, but when I want to drive it doesn't work.

Try this i have tried re uploading it
http://www.mediafire.com/?rglh9j4qpa1wtvt


This doesn't work too. I don't know why, everything looks normal, I can see everything ingame, pictures, names etc, but when I want to go to the track it doesn't work. If I want to watch the replay I have the same, so it's only when I go to the track.