• Welcome to Kart Racing Pro Official Forum. Please login or sign up.
 
September 19, 2019, 08:50:52 pm

News:

Please read the FORUM RULES


[Release] Toowoomba Kart Club (AUS)

Started by Ryan Harris, July 15, 2011, 10:38:43 am

Previous topic - Next topic

Nitrox

Updated, already uploaded it, but megaupload refused to work. Now its online!

Racehard

Great, I'll try it right away:)

Thank you very much.

Racehard

I have the same kart.exe error at Toowoomba as on Roskilde and LaConca.

Yet another track what the ...  :-\

maxrod

I got a feeling that the ffb is to do with the os that the track is built or converted on, are you using xp, All the tracks i have built on here are all done on xp with the same problem, I have been using windows 7 64 bit for some time and tested some tracks i have built and am not having the problem, may be wrong but it would be good to know from other people who have built tracks or converted to find the solution.

Nitrox

January 05, 2012, 07:39:39 pm #49 Last Edit: January 05, 2012, 09:01:55 pm by Nitrox
No can't confirm that. I built another track, which does not suffer from FFB loss.

The ok one was build by me with BTB, converted with 3Ds Max Win7 64bit.
Toowoomba was built on another system with BTB, converted by me with same setup.

Don't know what to do about kart.exe error, for me it always worked. Roslkide is working too, didn't test new LaConca yet. 3Ds Max is 32 bit, EDFexp is 23bit too.

Edit: Racehard, you've got a PM!

Racehard

Yeah that .exe problem only happens at a few systems, we couldn't find out what it was caused by.

Maybe these three tracks have something in common which others don't have?


Ryan Harris

The track was originally made on windows xp so that might be the explanation why the ffb does what it does

Ryan Harris

January 08, 2012, 05:37:43 am #52 Last Edit: January 08, 2012, 07:04:46 am by MrShowtime22
Can someone make a YouTube video of my track please because i am currently unavailable to test it :D

EDIT:
Decided to update to beta5 and give the track a test. Very pleased with how it converted into the game. With experience from racing on the track in real life, i'd have to say it is very similar, if not 95% accurate to it's real life counterpart. I'm getting the force feedback loss issue too. It seems to only occur when driving over bumps or ripple strips? hopefully piboso will end up finding a solution to this problem. Thanks for converting the track for me :)

JamieP

Had a drive of the track today and it was good fun. Didn't do a lot of laps but will do a few in the next few days

Ryan Harris


Nitrox

Nice to hear! I had the idea with bumps and ripple strips too, thus drove a few very careful laps. After some minutes FFB was gone...

Ryan Harris

it becomes very annoying :(

I try to take the real racing line but sometimes the force feedback would just disable because i try to use a little bit more kerb so... hopefully it can be worked on.

Arrowjmax4

PLEASE, PLEASE!

Hopefully the FFB issue gets fixed,
And also, me and a friend Raced together here and it was all good besides ffb loss and the lanes arent done properly so you cant actually 'race'

EVO

To download all my dashes, airboxes, tracks, and more
click here or see my personal website

Nitrox

Quote from: Arrowjmax4 on January 17, 2012, 05:48:19 am
And also, me and a friend Raced together here and it was all good besides ffb loss and the lanes arent done properly so you cant actually 'race'


What do you mean by "lanes"?