• Welcome, Guest. Please login.
 
July 20, 2024, 05:43:32 AM

News:

Kart Racing Pro release13e available! :)


track is just black when loaded in game

Started by christianbruus, April 26, 2022, 11:21:11 PM

Previous topic - Next topic

christianbruus

I have created a track but when i load it in game it opens into the pits its just black and when i press drive the game just crashes what could be wrong?

LXS77

Quote from: christianbruus on April 26, 2022, 11:21:11 PMwhat could be wrong?

Hi, please check your TRP and MAP files. Have you merged a central line and saved it to your .TRP? Does the track look OK when .MAP file is loaded in Mapview? Also, it wouldn't hurt to check if .AMB file is included in your track folder.

christianbruus

I got the problem i had just named some files wrong i just have a new problem now i cant create pits in tracked

LXS77

Quote from: christianbruus on April 29, 2022, 02:34:00 PMi cant create pits in tracked

Can you please give some more details about the issue? A screenshot showing your track in Tracked with open Generate Pits window would be great.

christianbruus

Quote from: LXS77 on April 29, 2022, 05:43:34 PM
Quote from: christianbruus on April 29, 2022, 02:34:00 PMi cant create pits in tracked

A screenshot showing your track in Tracked with open Generate Pits window would be great.

the issue seems to have fixed itself i dont know what i did to do that, but as you can see in the screenshot i typed in the exact same values and the pit grid didnt show up, but now it did show up

anyways thanks for your time

LXS77

Hi, thanks for the screenshot! Glad the issue has resolved itself. Just don't forget to specify a start-finish line in Race Data.