• Welcome to Kart Racing Pro Official Forum. Please login or sign up.
 
July 20, 2019, 01:57:02 pm

News:

Please read the FORUM RULES


None of my Piboso tracks Work

Started by Blumotion, September 16, 2018, 07:49:17 pm

Previous topic - Next topic

Blumotion

I have recently updated to the new release for KRP but none of my Piboso tracks do not work, but my modded tracks do work. I have tried:
1. Reinstalling Krp and deleting all my files.
2. Running Kart Racing Pro at different settings
3. Running Kart Racing Pro with no mods inside the x86 folder
4.Taking the pibosos tracks and making them into a zip folder.

Please help as I would like to enjoy kart racing pros tracks like I usually do.

gonzalovergara_334

Not sure what's going wrong but you can have a look at Krp directory and check if you have "tracks.pkz"

Raise

Quote from: Blumotion on September 16, 2018, 07:49:17 pm
I have recently updated to the new release for KRP but none of my Piboso tracks do not work, but my modded tracks do work. I have tried:
1. Reinstalling Krp and deleting all my files.
2. Running Kart Racing Pro at different settings
3. Running Kart Racing Pro with no mods inside the x86 folder
4.Taking the pibosos tracks and making them into a zip folder.

Please help as I would like to enjoy kart racing pros tracks like I usually do.


That's a double negative, and what do you mean they don't work? They don't show up? The game crashes?

Wolfman

I too am having the same problem. Since the new update only limited tracks work. If I for example select Lonato and hit the start button, the sync screen appears and then the game crashes. I have deleted and Reloaded all the files but no luck.