Author Topic: Genk KZ times not working.  (Read 97 times)

Cory_Hayes

  • Hero Member
  • *****
  • Posts: 870
    • View Profile
Genk KZ times not working.
« on: October 31, 2017, 07:34:10 AM »
Did a few laps today, beat my time by heaps, and it didn't update on the stats.

I left the server, took the groove multiplier for testing out of the profile.ini ( just to make sure that wasn't causing a mismatch on the server or something )
Went back in game in a fresh server, beat it again, nothing.

I haven't got any mods related to the kart installed ( Was just using a standard CRG-KZ )

And the states won't update.

@PiBoSo any ideas?

Cory_Hayes

  • Hero Member
  • *****
  • Posts: 870
    • View Profile
Re: Genk KZ times not working.
« Reply #1 on: November 01, 2017, 11:52:16 AM »
update -

Did a roll around lap at genk in the fs250, it registered online....

again, checked over files, nothing linked to the CRG/KZ.... so not really sure what is happening.

Cory_Hayes

  • Hero Member
  • *****
  • Posts: 870
    • View Profile
Re: Genk KZ times not working.
« Reply #2 on: November 01, 2017, 12:52:17 PM »
update 2

tested again but with the MS Kart, bettered my time by heaps and beat the lap record, still doesn't want to register?


Cory_Hayes

  • Hero Member
  • *****
  • Posts: 870
    • View Profile
Re: Genk KZ times not working.
« Reply #3 on: November 01, 2017, 02:41:56 PM »
Final update -

deleted all my mods and I put in a banker time and it registered on the stats
( must have been a superkart W.I.P mod that was for somehow linked in the same cat as the KZ )