Author Topic: testing.ini  (Read 4190 times)

PiBoSo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1929
    • View Profile
    • Email
testing.ini
« on: October 06, 2012, 08:29:19 AM »
To start Kart Racing Pro in testing mode, launch kart.exe with the following params:
Code: [Select]
kart.exe -testing [-set params (config_file)]

for example:
Code: [Select]
kart.exe -testing -set params hoddesdon.ini

The configuration file must be saved in the installation path.
If not set TESTING.INI is used.

Code: [Select]
[kart]
kart_id = b_f100
bodywork = fl
paint =
intake = nox
helmet = sk6
helmet_paint = blue
suit_paint =
suit_font =
dash = chron

[track]
track_id = hoddesdon
track_layout =

[settings]
weather_realistic = 0
weather_conditions = 0
temperature = 25
wind_direction = 0
wind_speed = 0
track_conditions = 0
« Last Edit: July 24, 2015, 08:20:45 PM by PiBoSo »

Aritz

  • Hero Member
  • *****
  • Posts: 1308
    • View Profile
Re: testing.ini
« Reply #1 on: October 07, 2012, 03:23:15 PM »
And which is the point? Public shows?
« Last Edit: October 07, 2012, 03:25:25 PM by Aritz »

EVO

  • Hero Member
  • *****
  • Posts: 2238
    • View Profile
    • EVO KRP
Re: testing.ini
« Reply #2 on: October 07, 2012, 03:42:13 PM »
if you are testing somethign you can jump right into the track.  Testing a track,  airbox, dash or something it makes it faster for trail and error process
To download all my dashes, airboxes, tracks, and more
click here or see my personal website

NOP

  • Newbie
  • *
  • Posts: 33
    • View Profile
Re: testing.ini
« Reply #3 on: July 25, 2013, 06:01:17 PM »
Beta 9 crashes when using "-testing" option.

dibu

  • Hero Member
  • *****
  • Posts: 687
    • View Profile
Re: testing.ini
« Reply #4 on: July 25, 2013, 06:32:49 PM »
You are right. (I never had any need to test it before ;D)

I just did a short test with beta8 and beta9 using the same testing.ini.
Beta8 works and beta9 crashes.


Piers Prior

  • Sr. Member
  • ****
  • Posts: 294
  • 2010 SWS jnr Champion, 2014 SWS snr 3rd overall
    • View Profile
    • Email
Re: testing.ini
« Reply #5 on: December 18, 2013, 08:41:42 PM »
how and where do i set parameters?
The world is your lobster

PiBoSo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1929
    • View Profile
    • Email
Re: testing.ini
« Reply #6 on: July 24, 2015, 08:20:57 PM »
First post updated with info about the suit paint and font.
« Last Edit: July 24, 2015, 09:14:24 PM by PiBoSo »