• Welcome to Kart Racing Pro Official Forum. Please login or sign up.
 
May 22, 2019, 11:08:46 am

News:

Kart Racing Pro release8 available! :)


Registration and login

Started by PiBoSo, October 06, 2012, 12:22:26 am

Previous topic - Next topic

PiBoSo

Quote from: Hispinkness Prior on October 28, 2012, 11:55:40 am
sorry piboso ive found my email adress but it now says licence key used :( thynx


After some investigation using the forum email, it looks like the license key is already registered to "Hispinkness Prior".
This nickname should be set in Kart Racing Pro -> Profile.

Piers Prior

now it says nickname already used  >:(
lol
The world is your lobster

PiBoSo

Quote from: Hispinkness Prior on October 28, 2012, 12:16:07 pm
now it says nickname already used  >:(
lol


If the key is already registered, it doesn't have to be registered again.

Piers Prior

its working now thanks a bundle piboso :D
The world is your lobster

intrepidkart727

Quote from: PiBoSo on October 27, 2012, 08:19:51 pm
Quote from: Jakob98 on October 27, 2012, 07:28:18 pm
PiBoSo it was not a good idea with the register now many of my freinds can not drive :(


Why?
They just need to register the key at this page: http://stats.kartracing-pro.com/register.php

Does not work. Says I have invalid key.

Ales Priban

For me too.. I instaled krp7 to krp6 folder, after game starts i used my licence key to run it and after clicking to WORLD - have to reg. and on the reg page - INVALID KEY

PiBoSo


Please make sure to type the correct email address used for the PayPal payment.

Ales Priban

November 10, 2012, 02:10:57 pm #52 Last Edit: November 10, 2012, 02:23:09 pm by Ales Priban
Just did. Only two possible. Tryed both  :-[ still saying "invalid license key"

EDIT: You were right PiBoSo.. my bad. Forgot that in that time was my dude who bought it for me.

Thx for help !

intrepidkart727

Quote from: PiBoSo on November 10, 2012, 01:54:35 pm

Please make sure to type the correct email address used for the PayPal payment.
Got it to work :D But I have a question... My F100 kart doesnt start when I join a game or test. And it wont let me start it...

PiBoSo

Quote from: intrepidkart727 on November 10, 2012, 07:41:05 pm
Quote from: PiBoSo on November 10, 2012, 01:54:35 pm

Please make sure to type the correct email address used for the PayPal payment.
Got it to work :D But I have a question... My F100 kart doesnt start when I join a game or test. And it wont let me start it...


Just press the key 'P'. Or set a different input in Settings -> Add. Input -> Push

intrepidkart727

Quote from: PiBoSo on November 10, 2012, 08:11:01 pm
Quote from: intrepidkart727 on November 10, 2012, 07:41:05 pm
Quote from: PiBoSo on November 10, 2012, 01:54:35 pm

Please make sure to type the correct email address used for the PayPal payment.
Got it to work :D But I have a question... My F100 kart doesnt start when I join a game or test. And it wont let me start it...


Just press the key 'P'. Or set a different input in Settings -> Add. Input -> Push
It's a push start!? Lol. In America it is key. I just didn't know you had to push. Thanks!

Hugo Hernandez

i m entry and says "key already used"

Kashen Naicker 99

Is there an email or whatsapp person i can kik because i dont understand some of the things that's going on because i need la conca(track) as soon as possible and i dont know how to do everything and i dont know how to update by executing the file...:(