• Welcome to Kart Racing Pro Official Forum. Please login or sign up.
 
May 29, 2020, 06:19:18 pm

News:

Please read the FORUM RULES


Paints installation

Started by PiBoSo, October 28, 2011, 11:56:58 am

Previous topic - Next topic

Raise

Quote from: ricky9mr on May 11, 2020, 09:03:53 pmHi guys! I could use some help. I bought the game on Steam and I want to install some paints I made of my own team. I used the Templates on the official KRP page. then I draw the textures on GIMP, exported them as ".tga" and created de ".pnt" with painted 1.14.

For de ".pnt", I tried to pack the following textures: "driver.tga"; "tk_body.tga"; "tk_chassis.tga"; "tk_hubs.tga"; "tk_swheel.tga"; are thoose in the correct name?

Then when I try to install the paint on the C:\Program Files (x86)\Steam\steamapps\common\Kart Racing Pro\karts\t-kc1\ the game doesnt detect the piant. On forums I found that I need "t-kc1"; "t-kc3" and "t-ks1" folders to paste the paints in TK templates. I have to paste the same paint in the three folders? or I need to creat diferent paint for each folder?

There is the firts problem becouse the game doesnt detect the paints!!

When I install the paint on C:\Program Files (x86)\Steam\steamapps\common\Kart Racing Pro\bodyworks\paints\tk\ the game does detect the paint but only the driver suit and the chassis color is updatting, the body paint; hubs and wheel isn´t.

Please help me!! I don´t know the exact directory to install the paints or ifr the .tga names are correct!!

I downloaded some helmets paints and have no problem, I also tried some downloaded paints and I have the same problem, it gets detectet only in the "bodyworks" folder, not in the "karts" one. Then I also have the problem that only the driver suit and the chassis color is updatting.

I will very thankfull if someone could explian me what am I doing wrong!!
There are two bodywork for the Tony kart. Are you making the bodywork for the 2015 Tony or the old one