Recent Posts

Pages: 1 [2] 3 4 ... 10
11
General Discussion / Re: People canít host online?
« Last post by Alessandro Ceronetti on January 18, 2018, 05:18:23 PM »
how do you do that
12
Bug reports / Re: Multiplayer problems
« Last post by Raise on January 17, 2018, 09:12:40 PM »
it's still says "Invalid login. Please register"
what should i do? it's boring to keep hotlaping all alone! :(
same

When I try to enter the 'World' in multiplayer i get the message: "Invalid login: Please register"

Where am I to register?  :)
same

what purpose did it serve for you to desperately quote 2 5 year old posts? why not just ask the question like a normal person?
13
Bug reports / Re: Multiplayer problems
« Last post by jack14 on January 17, 2018, 08:59:35 PM »
it's still says "Invalid login. Please register"
what should i do? it's boring to keep hotlaping all alone! :(
same
14
Bug reports / Re: Multiplayer problems
« Last post by jack14 on January 17, 2018, 08:58:26 PM »
When I try to enter the 'World' in multiplayer i get the message: "Invalid login: Please register"

Where am I to register?  :)
same
15
Track Editing / Re: Track editor for dummies
« Last post by Raise on January 17, 2018, 08:34:38 PM »
Hi Every one,

I'm just starting to use KRP and got fascinated with the chance to build the track I race in real life, and since I have some experience in 3D using LightWave 3D I will like to know if I can use it instead of 3DMax?

Thanks ...!

First off this post is 8 years old, you can create your own post for this or any other question you have especially as the people in this thread before you havent gotten on the forum in years. Second assuming your experience with lightwave is enough that you are proficient in it yes you can most likely make tracks but I wouldnt know the recommended process. You will still need 3ds max 2010 to export to game or try and use the FBX to edf exporter assuming lightwave can export fbx
16
Support / Re: KRP Freezes then crashes
« Last post by Raise on January 17, 2018, 08:31:43 PM »
try again with the calibration of the wheel and pedals in game and dont modify the calib.ini thats the only thing I can thing that should be causing a crash. you should also try this running krp on only one monitor then after it is sorted adjusting to triples
17
Bug reports / Re: F100 @Gent: Engine killed?
« Last post by Raise on January 17, 2018, 08:29:53 PM »
The engine is seizing because you leaned it out then ran it at a very high rpm, the engine breaks at 20,000 rpm so tune with that in mind
18
Bug reports / F100 @Gent: Engine killed?
« Last post by cberinger on January 17, 2018, 07:28:03 PM »
Hi there,

When starting asession in Gent (long track) with an F100 (tried with CRG for example), my engine quits after finishing first lap shortly before turn 1 (after the long strait). The only thing I changed to the Kart setup was the carb from 7 downto 3.

Some more details: it is like if the engine gets stuck and locks the rear wheels, putting me into a spin. A push start is not possible anymore.

Glad for any help,
Christian
19
Track Editing / Re: Track editor for dummies
« Last post by RV23 on January 17, 2018, 05:28:21 PM »
Hi Every one,

I'm just starting to use KRP and got fascinated with the chance to build the track I race in real life, and since I have some experience in 3D using LightWave 3D I will like to know if I can use it instead of 3DMax?

Thanks ...!
20
Support / KRP Freezes then crashes
« Last post by KAMPFBIBER81 on January 17, 2018, 12:54:56 PM »
Hi

I do own the steam Version of KRB (I did a license key convertion).

KRP does freeze, as soon as I load a track in training. While loading the "Sync" screen, the mouse pointer freezes, affter the "Sync" screen, the following screen loads, but the background stays black. After 5 seconds, I can double-click and the game crash to the desktop.

I've tested this with different karts and tracks, but I didn't test online or races.

To try to solve the problem, I've deleted the KRP Folder under my documents and started again. I didn't change any settings except I did calibrate my Wheel (CSWv2,5) and Pedals (HE Ultimate) and assignes steering, brake, gas and clutch. After that, I did modify the calib.ini file with the values from DIView because I didn't manage to calibrate my pedals in-game.

I also have to mention that as soon as I want to change my resoluation (from 5760x1080 to 6000x1080-something (Nvidia Surround)) or try to change the refresh rate, the game crashes directly to the Desktop.

I'm on Windows 10 (latest build, fresh install this January, all patches done), latest Nvidia driver as well as latest driver and BIOS for all other components. Core I-7 7700K, Titan-X SLI, 32 GB RAM.

Does anybody have an idea how to solve my Problem? I desperately want to try Genk and Wackersdorf :)

Thanks in advance guys.
Pages: 1 [2] 3 4 ... 10