• Welcome to Kart Racing Pro Official Forum. Please login or sign up.
 
December 09, 2019, 10:33:22 am

News:

Kart Racing Pro release9b available! :)


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - franmedo

1
Track Editing / Re: Shadows
February 09, 2012, 08:10:40 pm
cool, thanks!
2
Track Editing / Re: Puddles how to do them
February 09, 2012, 08:04:51 pm
yes 8) thx alot
3
Track Editing / Re: Several Questions!!
February 09, 2012, 07:00:36 pm
I have a last question then my track is finished. When i made GRIDS in Tracked, ingame appears the white line of the grid, but its unrealistic, because they are not on the real track. I already made a black alpha channel on the line.tga but it doesnt work. How can i remove this?

edit: fixed! in "grids" just write 0 in every space
4
Track Editing / Re: Puddles how to do them
February 09, 2012, 06:25:56 pm
Skids without alpha channel? But then its just black? How do you mean?

edit: YES it works, thanks a lot, pretty tricky stuff!
5
Track Editing / Re: Puddles how to do them
February 09, 2012, 09:14:13 am
I FOUND THE PROBLEM! but i dont know how to fix it:P
I have tire skids on opacity and puddles on glossiness. When i delete the opacity skids it works fine ingame! Piboso please help, you tracks also have puddles and tire skids :/
6
Track Editing / Re: Puddles how to do them
February 08, 2012, 06:32:57 pm
Hey i have a question



On the left you can see the in max the material map channel 2 on glosiness of trkasph material and the alpha channel of the texture. But on the right you can see how it looks ingame! It only looks on the road so bad, on kerbs for example it looks perfect!  Please help me :(

7
Track Editing / Re: converting problem 3dsmax
February 05, 2012, 03:53:55 pm
I have Windows 7 Home 64bit and using 3dsmax 8. It finally exported succesfully after 7 tries today...
8
Track Editing / Re: converting problem 3dsmax
February 05, 2012, 11:27:20 am
i also have a problem. Since a few weeks (since i added my 3d tires like lonato, just a bit more) it always shows me at first time export "an error has occured". Then i reload max and then the export alwaays works. But since yesterday it ALWAYS crashes when exporting. Do my track have to much polys or whats the problem? :(
9
Track Editing / Re: Shadows
February 05, 2012, 10:26:32 am
Ah ok. Well but on lonato/essay tracks the cone cast shadows!
10
Track Editing / Re: Shadows
February 04, 2012, 03:54:55 pm
Thx for the answer. My cones are not very high poly, much more high polied objects cast shadow on my track....
11
Track Editing / Re: Shadows
February 03, 2012, 11:14:53 am
Thanks for the answer! And how do you explain that my cones do not cast shadow?:(
12
Track Editing / Re: Shadows
February 03, 2012, 09:34:25 am
Thanks but i dont want to improvise. The Main questions is: how can i make a object NOT casting shadows?
Please help piboso!
13
Track Editing / Re: Shadows
February 01, 2012, 06:26:42 pm
Quote from: maxrod on February 01, 2012, 05:59:35 pm
Do you mean they are not createing a shadow or receive shadow, Have you tried to place them in a different place to see if they make a shadow somewhere else, can you rebuild them as a cone is i simple object to create.


They do not creating shadows. They are placed around the track, but non of the cones cast shadows. I also  have 2 different cone styles, so i already build "antoher one". I already called them and their textures completly different but they just dont cast shadows, i have no fucking idea whats going wrong!

Also can someone tell me what can i do to force an object that it should not cast shadows? On some things its useless and ugly
14
Track Editing / Re: Shadows
February 01, 2012, 02:10:00 pm
bump
15
Track Editing / Re: Shadows
January 30, 2012, 08:04:45 pm
My cones have no alpha channel. And yes you won't notice it while racing but its a nice detail i want to have :P I mean, everything is casting shadows!
And how you mean it to blend the texture itself instead of alpha channel?
thx in advance