• Welcome to Kart Racing Pro Official Forum. Please login or sign up.
 
October 18, 2019, 02:56:43 am

News:

Please read the FORUM RULES


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - tubefactor

31
I now have installed chrome, as I was using IE instead.
Different interface look showed up, looking promising, however after loading the demo data file I now get the Java script message:

>Security Error<  :-\

Nevertheless, I'll gather some files and mail them to you in order to support your development of what will be a great tool.

After reading dibu's post I might give Firefox a try as well

Cheers,
TubeFactor
32
Hi,

Great idea, unfortunatly it does not work on my computer :'(

When I use the link, the program opens without futher installation on the PC.
I assume this is correct?

Then I load the demo data file and nothing really happens?!

Any idea what could be the cause?

Again great initiative as it will help to better understand the effect of set up adjustments etc.

Gr
Tube
33
Paints / Re: Paint database
December 30, 2011, 11:25:43 pm
Hi,
As I'm a fellow countryman of Nyck de Vries (current 2011 KF1 world champion) I was already using the Zanardi paint as Nyck drove for the Zanardi team last season.
Now this paint is even looking better with the new wheel ;D

Thank you all for your efforts  ;)
34
Tracks / Re: B├╝ren Beta 3 Release
December 26, 2011, 04:02:10 pm
Hi
First of all, thank you very much for all the effort you put in this new Beta release.
However, with this update unfortunatly yet another track which my system now can not handle anymore  :(

With the previous version my average frame rate was about 74, now dropped to about 45.
The biggest problem however is that at a certain point (Hairpin after start / finish) the frame rate drops completely away (7) which makes it impossible to drive.
I have reported a simular issue, concerning the A'dam Indoor Track, before.

I don't want to critisize anybody, I just want to report this issue in the hope that the game-/ track developpers are becoming aware of the impact of (some) modifications on certain systems.
To me it seems that for instance the dynamic track behaviour is a very demanding new feature...

My system specs:
Processor: Intel2 Quad Core 2,4Ghz (4 core's)
OS: Windows Vista Home Premium 32 bit
Internal Memory: 4 GB
Video Cart: AMD Radeon 6870 with 1024 MB
GPU running at 775 MHz, Memory running at 1050MHz
Driver: AMD Catalyst 11.12
Triple Monitor Set up with a 5292 x 1050 resolution

Nb:
For what it is worth: Dirt3, Net Kar Pro, F1 2011 are running at high settings on this system.

Thanks for listening




35
Hi
Obviously there is an option to do data analyzing as this is mentioned as one of the features within KRP.
Is there guideline somewhere available how to use this Option?

Thx
36
Hi,
I recognize the problem as I have the same issue with my Logitech Driving Force GT with sequential shifter.

FYI, by activating the shifter help, under the simualtion tab, the problem is eliminated, at least in my case.
The drawback however is that you do not need to release the throttle, so it is less realistic. :(
Hope this helps ;)
37
Support / Re: Unipro
November 08, 2011, 12:20:07 pm
Well, the chrono, at least as used in KRP, shows it  ???
38
Support / Re: Unipro
November 08, 2011, 12:01:28 pm
A shift indicator, showing the actual gear, would be helpfull, when using the Unipro in KS1....
39
Support / Re: Beta 4 graphics lag problem
November 07, 2011, 07:32:10 pm
I have to agree that B4 introduced a graphics lag problem.
Not only in the wet, as I reported a problem concerning the Amsterdam indoor track, which most of the time is dry  ;)

As I have also an ATI (AMD) graphic cart, and as PiBoSo stated that NVIDIA has better open GL drivers could this be an ATI related issue?
40
Hi nmpcs
Brilliant solution, I did not realise that it's possible to install both version's on 1 computer.
What about the PiBoSo file under Documents, is that file now serving both versions?

BTW my Spec's:
Intel Core 2 Quad at 2.40GHz, 4GB RAM with AMD HD6870 with 1024mb and windows Vista 32 bit.
Avarage framerate 75 FPS (Also at A'dam Indoor under B4.... :-\)

Again thanks for your support
41
Bug reports / Bug in Amsterdam indoor Track since Beta 4?
November 04, 2011, 09:27:40 pm
Hi All,
Last night I drove for the first time since installing B4 on the A'dam indoor track.
Although it was a test session I suffered some lag which strange enough happens on 2 positions on the track each and every lap on exact the same positions.

The first position is about 10m after the start / finish line and the second position is entering the righthander (at the bridge part) after the hairpin.
Especially this one is annoying because the short lag here makes it that you are not able to master the cornering.
So all in all I can not drive anymore on one of my favorites  :'(

My question is if this is indeed a bug or an issue on my computer. Therefore can somebody pleasse do a test if he suffers the same problem?
That would be very helpfull for me in trying to understand the rootcause.

Problem occurs with all karts and during test session and host sessions...

Thank you in advance

Grz
Tubefactor
42
General Discussion / Re: Kart Racing Pro beta4
October 30, 2011, 11:37:46 pm
Hi PIBOSO
Thx for the new release.
I like the UNIPRO chrono.
Also all add on's as Tracks and Paints are still working...

Thanks again and keep on the great work

Cheers
Tubefactor
43
Bug reports / Re: pitlane full on all dedi servers?
September 06, 2011, 09:27:37 pm
Hi Evereybody,
Newbie here, first post

First of all great sim, thanks PiBoSo
To support your good work a decided to purchase the game.

Now, to be honest, I'm a bit disapointed as I do not manage to race online due to the pitlane full issue.
Is it a bug or do I something wrong?
Can somebody help me out here?

Thx


Gr
Tubefactor