• Welcome, Guest. Please login.
 
July 19, 2024, 07:44:39 AM

News:

Please read the FORUM RULES


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - davidpilny

1
Support / GeForce 2070 with HTC Vive VR
January 26, 2023, 04:03:11 PM
Anyone using the KRP with VR? I have a PC with 2070 which I think worked fine in the beggining, but over the time with new drivers it started stuttering when on VR. Its not really smooth. So I am considering upgrading to 3070 and wonder if this will help solve the issues. So I am interested if anyone has a setup where VR is working smooth. Or even if there is any recommended setup for VR.
2
Track Editing / Re: Track lap times not working
October 26, 2022, 08:26:19 PM
Good to know, thanks! For now I made the lines smaller to fit inside the track and everything works perfectly.
3
Track Editing / Re: Track lap times not working
October 25, 2022, 07:57:10 PM
Does anything looks off on the first look? I scratch my head because I have another track that works fine and there does not seem much different.
4
Track Editing / Re: Track lap times not working
October 25, 2022, 04:09:02 PM
Anybody had similar issues? Right now I have a track where I just cant seem to get the lap times working. Are the laptimes dependent on something else than just the .rdf file? Is it a combination of files?
5
I see, probably I made a wrong print screen.

If anybody finds this helpful, I attach the most simple .trp I got working with the KRP. I downloaded StyriaKarting track and replaced StyriaKarting.map with my empty .map and StyriaKarting.trp with my generated .trp and I was able to load it just fine.

I only needed to generate the center line and thats it. When I go out of the track I fall into nothingness, but it works and I can drive it :)

Thanks a lot for help, now I can start with improvements.
6
Oh, I found the issue!

Your .trp works fine, I can see the track. I used your amended .fbx to test converting.

It seems that if the path for loading the file contains special characters or possibly space, it is not loaded correctly. You can see in the attachment the wrong path which was not working, and then screenshot when I exported correctly.

Thanks for help!
7
That is so weird :D I simply cannot see anything no matter what I do. Is it possible that the exporter did not do it correctly for me? I am sending my .trp just to make sure we are looking at the same one.

It seems to me that the exporter just took the template and saved it with the new name, as its the same size (112kb) but did not really export anything.
8
Awesome, thanks, now I understand how the orientation works and how it should be correct. However even with your .fbx file after converting via FBX2EDF I dont see anything in the tracked. Does it work for you?
9
Thank you for the hints. I tried exporting with the settings you said (see printscreen) but it seems nothing changed. What program do you use to check the .fbx variables (orientation etc.)?
10
Hi, I created a simple fbx track mesh, but the FBX2EDF always export empty files. Could anyone check my fbx file and hint what might be wrong?

I think the problem is the FBX2EDF just does not export anything, because my .trp has only 112b. After adding 3 segments in tracked and saving, the size went up to 404b. So it seems nothing is getting exported out of the .fbx but I dont know why. In both tracked and mapped I just see nothing.

I have attached all the files with max model if anyone has a chance to look at it. In the model I only have Editable Poly. Should I see also some other objects like Spline or Surface? There is only one object named TRKASPH_object1.

Or if anyone would be able to some .fbx or .max file which is working for them I would be happy for that so I can test it.