Kart Racing Pro Official Forum

General => Racing => Topic started by: Flattop on July 28, 2015, 05:45:59 am

Title: Australian Based Server Running Tests
Post by: Flattop on July 28, 2015, 05:45:59 am
Hola el al,

through ThyMelman XGN.com.au has a test Kart Racing Pro server running in Antipodes!

If the server works okay and peeps are interested XGN.com.au will soon have a forum for KRP.

Please jump on the server, I have set the ping to 100, and see how it runs.  Leave feedback here, I will do my best to correct it or at least post for assistance here..

Cheers,
Flattop.
Title: Re: Australian Based Server Running Tests
Post by: SpargoRiley on July 28, 2015, 05:53:00 am
Im on
Title: Re: Australian Based Server Running Tests
Post by: Flattop on July 28, 2015, 06:20:26 am
Quote from: Riley_Tonykart on July 28, 2015, 05:53:00 am
Im on


That' cool Riley, thanks for testing, are you in AUS?
How was your ping on the machine?

Do you want any particular race settings?
Title: Re: Australian Based Server Running Tests
Post by: SpargoRiley on July 28, 2015, 06:21:13 am
No Im from New Zealand and the ping was fine my servers on now come join. Its called RaceForFun
Title: Re: Australian Based Server Running Tests
Post by: Flattop on July 28, 2015, 06:25:10 am
I'd love to Riley, but I am at work  ;D
Title: Re: Australian Based Server Running Tests
Post by: SpargoRiley on July 28, 2015, 06:25:51 am
When are you off and lol
Title: Re: Australian Based Server Running Tests
Post by: Cory_Hayes on July 28, 2015, 07:02:58 am
I am from Western Australia, I joined yesterday and was running 60 ping, which is the lowest I have ever had my ping.  ;D
Title: Re: Australian Based Server Running Tests
Post by: SpargoRiley on July 28, 2015, 10:04:03 am
Thats really low I think I was running like 95 to 98 or something
Title: Re: Australian Based Server Running Tests
Post by: justo on July 28, 2015, 10:58:37 am
hi I just got the game an I tried this server but my misses was on her laptop at same time so ping went high an now I cant get on this server coz im banned? im from perth
Title: Re: Australian Based Server Running Tests
Post by: Cory_Hayes on July 28, 2015, 12:28:02 pm
You exceeded the ping limit, so you would of been ejected by the server itself :)
Title: Re: Australian Based Server Running Tests
Post by: justo on July 28, 2015, 12:35:22 pm
so how can I get back on
Title: Re: Australian Based Server Running Tests
Post by: Cory_Hayes on July 28, 2015, 12:53:19 pm
Quote from: justo on July 28, 2015, 12:35:22 pm
so how can I get back on


Server has to be reset :)
Title: Re: Australian Based Server Running Tests
Post by: justo on July 28, 2015, 01:27:43 pm
otay thanks I got high ping on all of them so looks like no racing for me on this game
Title: Re: Australian Based Server Running Tests
Post by: Ryan Harris on July 28, 2015, 01:29:52 pm
Will look at resetting the server for you :)
Title: Re: Australian Based Server Running Tests
Post by: TURKEY8RAIN on July 31, 2015, 09:37:27 am
Im having a problem where it says kart missing?
Title: Re: Australian Based Server Running Tests
Post by: Ryan Harris on July 31, 2015, 09:38:37 am
Looking into it now for you mate. Try again :)